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There are no translations available.
Descubre este editor de videos que permite también su captura y procesamiento. Virtual

Dub

VirtualDub es un editor de videos que permite también su captura y procesamiento.

Es un programa muy potente y gratuito. También realiza modificaciones como cortar o unir
videos o extraer pistas. De igual forma permite el cambio de resolucion de videos, modifica su
calidad, convierte video de unos formatos a otros, etc.

Es una herramienta muy versatil pero, quizas, no demasiado amigable. Desarrollos de este
programa son VirtualDub Mod y SpanishDub. El primero incluia una serie de modificaciones
realizadas al programa original ampliando sus funcionalidades. El segundo nacié como una
traduccidn del original pero incluyendo las modificaciones del Mod. Sin embargo aunque
funciona bien cuando se instala el que si tiene continuidad como proyecto es el VirtualDub, de
ahi que sea este el que se explica en el presente tutorial, asi como las mejoras del VirtualDub
Mod

Descarga e instalacion

La pagina web oficial de este programa es: http://www.virtualdub.org/ y a ella hay que ir para
descargar el programa. En esta pagina hay un menu lateral con la opcién

Download

, en la que debemos hacer clic:
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Interfaz

Este es el aspecto del programa al ejecutarlo:
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U Yiriualbub 1,97

Fis Ede Wew Go Vidso Aode Opbiord Tooh Help o Fona de mend del programa

fona de edicion del programa. Cuando abramos un archivo de video para su edicion aparecera aqui,
nos muestran dos ventanas, en la de la izquierda el archivo sin retocar y en la de la derecha, como es
guedando los retoques realizados al archivo

Marcador o Slider. Indica la posicion actual en el video. Si gueremos que
vaya mas rapido debemos pulsar la teda SHIFT (sefiglada en el teclado
con una flecha hacia arriba )

1 cLon =5 e n

=
3] 2 2] el o)l @ ] ] [Famat P

n

Controles de parada y reproduccdn del video De los dos botones el primero reproduce el video actu.
A Y el segundo el video procesado

Controles que permiten avanzar y retroceder un cuadro (frame) del video. El primero y el
tltimo de estos cuatro controles permiten ir al inico o fin del video
F 3

Permiten ir al anterio o siguiente cuadro o frame definido para el sincronismo de
audio y/o video. Son los lamados keylframe

'y
Permiten ir a la antenior o siguiente cambio de escena del video que estemos
reprodudendo
&

Permiten marcar inicios y finales de una seleccion del video
Lugar en el que se indicara el Cuadro (Frame) y el minuto y
segundo del video

Marcador o shider, indica la posicidn actu
en el video. Si queremos que vaya mis

L
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VirtualDubMod o SpanishDub

Son variaciones del mismo programa, también gratuitos pues forman parte del mismo proyecto
que VirtualDub. De ahi que su descarga e instalacion sea similar a la de VirtualDub. La pagina
desde la que podemos bajar el archivo es http://virtualdubmod.sourceforge.net . Si hacemos
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clic en Downlo
ad vemo
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Miscallaneous LR T e B AUQuist 1%, SEE3

VirtuaiDeabio0 ¥artuaiDutdded 1.5 10,2 August 29, 2005

WortuaiDubMod Daafod oy L5 102 bl 25473 February 21, 2006

Wirtupaimbhhiod | anguiags Packs Eury Backs Aprd 30, 2003 r

Junto al archivo del programa encontramos uno que permite solucionar bug, otro que aumentan
prestaciones (Miscellaneous) y el que permite traducir a varios lenguajes el programa. Su
Interfaz también es muy similar a VirtualDub.

VirtualDub no puede procesar archivos de tipo OGM (OGG Media) y MKV (Matroska Video)
porque estos tienen varias pistas de audio y subtitulos. Esto implica, por ejemplo, que un
fichero de video OGM es un fichero con audio codificado en este formato y el video en
cualquier otro cédec (DivX o XviD). La principal ventaja de esto es que permite tener en un
mismo fichero de video varias pistas de audio y en cada una un lenguaje diferente para el
video, similar a las peliculas en DVD.

Sin embargo un fichero AVI sélo puede contener una pista de audio normalmente codificada en
mp3 que ocupa Menos espacio.

Con VirtualDubMod las pistas de audio son tratadas independientemente, de ahi que no haya
el menu Audio.

Para hacer el tratamiento del audio en VirtualDubMod vamos al menu Streams -> Stream List
. En la ventana que aparece se observan las distintas pistas de video, tras las cuales aparecen
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las de audio y luego los subtitulos.

Si hacemos clic con el botdén derecho del ratén sobre una pista de audio aparece el menu de
Audio del programa para modificar esta.

Para trabajar con este tipo de archivos hay que instalar los cédecs correspondientes como Div
X Total Pack :

Where is your mouse?

Divx Total Pack
software parforms | €€ Downl

an all-m-ona
2 nstaltation of the
NECESSArY

video/audio
 decoders to play

any Divx, Xvid and

Vp6 hie on your pc.

The Original Divx Total Pack?

Tras hacer clic descargamos e instalamos este paquete. Tras ello nos pedira reiniciar el
sistema.

Abrir Archivos.

A. Errores relacionados con el audio VBR:

0 Cuando abrimos videos con VirtualDubMod o VirtualDub, si estos tienen el audio en formato
mp3 VBR (bitrate variable) nos sale un aviso similar a este:
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VER audio stream detected | X

9’ VirtualDub has detected an improper VBR audio encoding in the source

AN file [audio stream 1).
The current preference is to rewrite the sudio header with standard CBR
values dunng processing for better compatibility, This may introduce
up to 770 ms of skew from the video stream. If this is unacceptable
decompress the "entire” audio stream to an uncompressed WAV file
and recompress with a constant bitrate encoder. (bitrate: 99.7 £ 13.2
kbps)

Do you still want to rewrite the header?

5 I No i
J
Dezc : AV audo sheam 1 jtag 00055, MPEG-1 Lapar 3 [MP3])

I_J_HL_I_ fiaricng Mo up
Corversion. ., Ct-0 Mive dowr
Direct stream copy LComments

® Full processing made
Chaptens
Save Way

4n Clic derecho y hacemos clic en Conversion. Se@Knji@aaed@lA\¢iguiente forma y luego clic
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— Sampling rate
" MNochange [48000Hz) ¢ Custom I
" 8000Hz
" 11025Hz
" 16000Hz
" 22050Hz
o 44100Hz [T Integral conversion
i~ 48000Hz v High quality
— Precizion ~ Channelz
™ Mo change [8-hit) " Mo change [stereo)
" B-hit i Mono i Left
* 16-hit + Steren " Right

|E,an|:|wil;-lth required: 173KB .-"S' I:ar'n:e.I

. 7
B

v s e EANIN/ AR A E-ORIOER

Ay 2"y AN 9 i ud

Some wamings were issued during the previous operation:

AV \adable bitte (BB audio detected WBR audio in AV is nonstandard and you -«
may encounter sync emors up to 770ms when attempting to extract WAV files or

playing in some players. if this is a problem,
to decompress or recompress the audio. {This waming can be disabled in Options,
Preferences, AVI. bitrate: 99.7 £ 13.2 kbps)

OK
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VirtualDub Error

a Couldn't locate decompressor for format "DX50” {unkmown)

VirtualDub requires a Video for Windows (VFW) compatible codec to
decompress video. DirectShow codecs, such as those used by Windows
Media Player, are not sutable

a0 cenhhihanoharfio—~iy

vienus

Menu File

Las distintas opciones que encontramos en el mena File son:
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| File | Edit View Ge Video Audic Options Tools Help

[ Save old fermat AVL.
Save segmented AV...
[ Close video file

File Information...
St text information...

Aqui se encuentran las opciones que trabajan
con los ficheros como abrir o reabrir un fichero
de video, afadir segmentos de otros videos al
que hemos abierto, vista previa de la entrada
v la salida sin aplicar cambios y con los
cambios aplicados, ejecutar un analisis de los
pasos realizados al video y salvar el resultado
en distintos formatos, asi como cerrar el video.
A la derecha se encuentran las teclas o
combinaciones que teclas que hacen estas
acciones sin tener que recurrir al meni.

Aqui encontramos las opciones para exportar un fotogram
como imagen, o un trozo del video o el audio o crear un g
animado. También la opcion de mostrarnos informacion del
fichero y sus formatos de audio y video. Otra opcidn es poner
en el video informacién comao titulo, subtitulo, autor, licencia,
fecha, etc. La dltima opcidon permite extraer el audio de un

fichero AVI

Estas dos opciones permiten cargar y guardar los ajusigps

del procesamiento para siguientes videos

Shift«FT |

Cirl=0
F2

Space
Enter
F3

Ctri-W

Cirl+L

Aqui la opcidon mas interesante es Capture AVI que
permite capturar pantallas para generar un video AVI

L IANTdeos\1T. Los Suricatos (El maravillose mundo de los animales) - [Documentales Disney].avi

Cuit
Menu Edit

Las opciones que encontramos en este menu son:

F4
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[EdR] - View - Go ' Video -Audic -Options

Undeo tri= £
Fedo Cirl=¥
Aqui encontramos las opciones tipicas de aeste me
Cut CrlsX como deshacer o rehacer cambios, cortar, copian
Cepy Cirle peqgar, borrar, seleccionar o borrar la seleccion
realizada
Paste Chrl= W
Delete Del
Clepr selection Cirl=D
Select all Chrl+ A
St selection start Home
Bt Ealacrar oy End Aqui en contramos las opciones para comenza

una seleccion de frames (fotogramas), finaliza
la seleccion, poner mascaras o quitarlas a
fotogramas seleccionados o bien revertir los

Mask selected frames
Unmask selected frames

Revert all edits SRS
Menu View y Go
En estos dos menus nos encontramos las siguientes opciones:
|View | Go Video Audic Options Tools Help @m Audio  Op
| o  Position contrad R .
|y =t Las opciones del mend View permiten e
SRt indicarnos aguello que esta seleccionado e
vl *"en nuestra edicién de video y lo que se nos Prev frame
Audio diiplay muestra Hest frame
| ¥  Input video pane B9 Prev kepdeame
o  Output vides pane F10 Next keyframe
Arrange video panes vertically Back 30 frames
Swap input/output panes Las opciones del Mena Go nos permiten Forward 50 frames
avanzar o retroceder al inicio o fin de la Prev deop Frame
| Dusplay decompressed cutput  Shift+ F10 pelicula, siguiente o anterior fotograma o Nt ooy frarne
| o Show stakin window fotograma clave o avanzar o retroceder | T
1 = mas deprisa un numero de frames o
i rangos o escenas R Fnge
Real-time profiler Shift+F8 Cplpcticn ttad
Selecfion #5d
Prev scene
Hext soene
Go To Frame...
Menu Video
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Aqui, las opciones mas importantes son:

Wideo | Audie  Optiens  Tools Help

T

ilters. Cul=F Aqui encontramos los filtros para elegir aquél que queramos aplicar
A Chils B wideo. Si hacemos clic en esta opcidon aparecs una nueva ventana g
elegir entre Add {afadir) para elegir ¢ filtro o aplicar, cropping (rec
Color Depth. aplicar &l flltro a una parte del video o Configure para ajustar las dis
C BTSN Clale P apciones del filtro.
También encontramos la tasa de cuadros o Frame Rate para configs
lect Fange..

frames por sequndo ) del video, Las tasas estandar son 25 fps paras

ERAI o 't A ORI CHE & Gt TS FIima G TIT o — n

TPy opclones de las que nos interesan Change to...frams per second pa
Fast recompress cenes tuadros por segundo o Change so video and audio durations m:
Hommal recompress cambiar la duracidén del video vy audio y que coincdan, Es interesan

& Full o para capturas de video.,
mhtiien s Coler Depth o profundldad del color permite indicar, cuando descorn

guardamos o archivo la profundidad de color. & mayor profondidad
tamaiio vy, tambidén, mayor calidad

1t rendering

Preserve empty frames
.

Copy source Iama ts clipbosrd Cirl~1 Rirect stream copy o copia directa de pistas permite modificar un v
Capy output frarme to chpboand Carl=d recortdndoloe o afadiéndolo a otros archvios de video sin tener gue

e R e permitiendo tenr la misma calidad v formate gue el ariginal.

Errar mede..,

- Scan videe stream for errors escanea la pista de video en busc

procesamiento completo permite P——
elegir un codec para comprimir &l
video selaccionado

Menu Audio

Las opciones para este menu son:
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|Bufio | Optices  Took  Huip
Iriterieanang.. =1

He sude

Tource sud ]

Audie from other e

& [DNewct irnien cogy
Fulll processing mode

Ermor mode.

Menu options

Aqui hay pocas opciones:

S

[ Options | Tools Help

—
| Interleaving o entrelazado se utiliza para sincronizar audio y video

Compresshon permite alegir el tipo de compresidn que aplicaremos al avdio de entre le
instalados an nueestro sistema

Use advanced filterin y filters permiten elegir filtros a nuestro audio

:mﬂm“ Modifca pardmetros del video como la frecuenca de muestreo, la precisidn
del muestreo y kos canales (estéreo, mono, guisrde o derecho )

Volume Ajusta & nivel del volumen del audio

No audio perimite generar archivos sin audio

Source auidio nos indica el tipo de awdio orgen

Avdio from other file permite afiadic audio procedente de otro archivo

Direct stream copy permite transfenr audio al fichero AVI desting sin transformacions

Full processing mode permite aplicar las trasnfermaciones eleqidas, incluida la compr
audio

Ermor mgds informa si detecta errores en ¢ audio

Peformance..,
Dynamic Cempilation...

Preferences...

v Sync to audio

Las opciones de este mena permiten elegir accion
realizar como la transformacion del video o la
compilacion del mismo, asi como establecer

Drop Frames whien betand preferencias o sincronizar el audio

Allow video overlays

Preview field mode

Operaciones mas habituales

Captura de video

Accedemos a Menu -> File -> Capture AVI
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Nos aparece una nueva ventana con un menu. En esta nueva ventana hemos de indicar, antes
de comenzar la captura, una serie de opciones y, en este orden:

1.- File -> Set capture file: Especificamos el nombre del archivo destino de nuestra captura

2.- File -> Allocate disk space: Asignamos espacio en disco para la captura. Si no hemos
indicado demasiado y se agota aumenta automaticamente la misma cantidad especificada

3.- Audio -> Compression: elegimos el formato y compresién de la captura de audio

4. Volume meter: Comprobamos si el volumen de la grabacién es el adecuado.

5.- Video: aqui podemos seleccionar distintas opciones como el formato, la fuente de donde
procede el video (la tarjeta capturadora de video o la webCam), la compresidn, el recorte o los
filtros.

6.- Capture video: F5 o F6 permiten comenzar la captura del video. Si elegimos la captura
con modo de compatibilidad no utilizaremos las caracteristicas de VirtualDub.

La captura finaliza cuando se pulse la tecla Esc.

Si lo que queremos es descargar un video de una pagina web de Internet lo mejor es instalar
un complemento en Firefox como Download Helper o bien instalar la barra de Freecorder en
Internet explorer o Firefox para descargar el video y/o audio y luego poder editarlo. También
proporcionan utilidades de conversién de archivos, algunos gratuitos y otros de pago.

Recortar fragmentos
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De esta forma reducimos el tamario del archivo y su duracién. Para ello los pasos son:

1.- File -> Open video file. Si en algin momento nos dice que no encuentra los cédecs para
xdiv podemos descargarlos e instalarlos desde aqui

2.- Nos colocamos en la linea del tiempo en el comienzo del frame a recortar

3.- Pulsamos tecla Inicio de seleccion

4.- Vamos al final del frame a recortar moviéndonos con el slider

5.- Pulsamos la tecla Fin de seleccion
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I Virtualllub 1.9.7 - [Jason Mraz -|_m Yours (tive).mpg]
Fle Edt View Go Wideo Audo Optiors Took Melo

Este es el fragmento que vamos a
nuestro video. La seleccion la hen
con las teclas de inicio y fin de s

L] L] 1 1 1 1 ]
0 S0 0 15000 2D G500 A0 5

G000 £500 7000 7500 6000 800 9000 S600 10000 1
= | Fiame 11737 0008090427 [F) Aqui se nos indica el niimero de
tempo que ocupa en el v

g B3RS griBeIgaRnun error si queremos salvarlo como

pacr)iNEgh SsnBiek I et pRiReisiRuRd O ol

Para unir videos la condicion que debe cumplirse es que tengan el mismo formato y resolucién.

Los pasos serian:

1.- Abrimos el archivo que contiene la primera parte del video a unir.

2.- En el Menu File seleccionamos Apend AVI Segment y, a continuacion, abrimos la
segunda parte del video.
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Salvamos el video con la opcion Save as AVI desde el Menu File

Mientras realizamos la operacion entramos en un menu diferente, pues ahora éste corresponde
con la opcion Append AVI Segment:

@ VirtualDub 1.9.7 - [lazon Moz -I_m Yours-cortado.sa] (dub = progress)

U e — - Foully L

| File | Vieow Tools Help

ol conirgd 4

Akt dub
Mientras hace es
tl':l( NS s I:It'.l"l(:
Nos indica que e
una operacon y
que NOS mues
correspondient
ejemplo, la po
cancelar la

]
B vraiin b Corend
[ | o Coprnrs

L giaiad ol il [
| e Frad ik - |

e gl linll

¥ Une ol jolls bl
Lo uhuwred gob lnk
=

En el caso de tener mas trak

podria mostrar la lista de los

bien guardar el gque estemos
actualmente,

W e o W

Otras opciones son Edit, que nos permite realizar un borrado de la lista de trabajos y qué
hacer mientras se esta procesando esta operacion. El menu de esta opcion es:
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184 VirtualDub Job Control

File [Edit] Options
gl Clear list L
Ne : bt |End | Staws o
| Delete completed jobs

All'Waiting => Postponed
All Postponed => Waiting "
All Done => Waiting —
All Failed = > Waiting Frst

Frocess directory..

[T Autostart

............. """_"";ﬂ-"-'-'

File Edit Eﬂ-phms|

When finished k| @ Do Mething

Sleep
Shut down e
Hibernate

SRR IR 163

Dividir u
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Este seria el caso contrario. Tenemos un video y vamos a dividirlo en dos para que, por
ejemplo, podamos grabarlo en dos soportes diferentes como dos CD. Para ello los pasos a
seguir son:

1.- Abrimos el video.
2.- Seleccionamos Direct Stream copy en Menu Video y Menu Audio.

3.- Pulsamos el botdn fin | f’JJ

- 1 i i [] i [ ] i [ ] (] i i ¥ i [
1] 1000 2000 3000 4000 5000 B0 7000 B000 5000 1000 19000 12000 13000 14000 1S000 16000 N7

3] 7 7] M) clighlgold | 4] x| e HRTEZE]

Tﬂntdn Fin para saber el

niimero de Frames que
tiene el video

4.- Situamos el deslizador al frame que indique la mitad del video. No tiene por qué ser exacto.

5.- Hacemos clic en e

6.- Hacemos clic en fin de seleccion | s

. Asi vemos que el indicador de la linea del tiempo marca la primera mitad de la pelicula:
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oo a0 b a0 0 k0 Mo 0 K0 1000 G0 1600 100 14000 100 6D T
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[5electing frames 0-9517 (9612 frarnes) 3

8. ¥amnswrmectdsiledst See ?pngm%mtdthééfhoésﬂ'@mdammsc@ta pelErdparta 1e| video
.

90. Mohepo§ial deaicadtgagigiider 2| Ultimo frame
=

11.- Vamos al menu Fjle -> Save segmented AVI y asi guardamos la sequnda parte del video.
bam iar el tamano de arc?u%o yastg d P

.
-
il

Cuando nos interesa modificar el tamafno del archivo o su bitrate o su niumero de frames o el
formato de video y audio utilizaremos esta opcion. También podemos eliminar frames
defectuosos o0 que no queramos aparezcan en el video.

Los pasos son:

1.- Abrir el video

2.- Seleccionar Full Processing Mode en Menu Video y Menu Audio.

3.- Calcular la frecuencia o Sampling rate, en Hz a través de File -> File information:
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AVI Information E 2 3 X

—Video stream
Frame size, fps (s per frame) | 320240, 25.000 fps (40000 ps)
Length: | 9612 frames (6:24 48)
Decompressor: | ¥vid MPEG-4 Codec (XVID)
Mumber of key frames: | 63
Min/ava/matotal key frame size: | 45659/10938/17634 (673K)
Min/avg/maxtotal delta frame size: | 50/3770/14196 (35161K)
Data rate: | 763 kbps (0.62% overhead)

= io sfream

| Sampling rate: | 44100Hz
Channels: | 2 (Steren)
Sample precision: | M/A
Compression: | Fraunhofer 115 MPEG Layer-3 Codec
Layout: | 14717 chunks (0.03s preload)
Length: | 14717 samples (6:24.44)
Min/avg/maxtotal frame size: | 104/325/522 (4673K)
Data rate: | 100 kbps (6.87% overhead)

= - - u w‘m .-
| I_ WK Para duaterminas la calidad simplenente

fi B F
- — ﬁ hacemas cic y arrastramos. el sliider hadka Goe b T
] maximum gualing o smallest iles 55 lo que
[ Feent bmybares evesy ] £ | Cacel quaernmos @ mayaer o manes calidad o PN N e

Eamania respectivamente
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Ewvid Status

[ Auto-cloas window

Frames Chuant
M Moz Avg
V0P 26 14 15 (148
PAOP 1 147 15148
B-VOF 20 2 AR
Totad 4567 14 23156

W Show me the intemals!

[ 4616] =P q.15(

| 4618] B q:22(
| 4671%]-3B g22(
| 2620 =F g3l
| 4521]-2B q:23(
| 4622] 3B g23(
[ 4523] 3P q:15(
| 4524] -»B q.23(
| 4625] B g:22(

Frame size byles)

M Max  Avernge

1613 4003 3101
192 | 3360 952
431 1146 245
43| 4008 536

Fug bitrate (kbps)

&616)

[ 4517]-31 q14{ 2755 k)

1778
195 b)
§70b)
165 )
164 b)
661H)
158 k)
181k)

| 4626]-3F g 15( 604 b)

Total )
78

1647
6EG
2382

nF

BAudio data;

Projeched fie sine:
Video rendering rate:
Time elapsed:

Tokal tme {estimated):

Progress: | —
Processng thread prioriby: |r‘-|-|:|r|11.a!
Speed it —

¥ Show input video
[ Shews output vides
[ Show decompressed vides

Convertir formato de vi

deo

A este proceso de conversion se le llama Recomprimir. Las opciones son las siguientes:

A.- Recomprimir sélo el video:

1.- Abrir la pelicula

2.- Menu Video -> Full compressing mode. Asi activamos la opcion Compression del menu

Video

3.- Menu Audio -> Direct stream copy

4.- Video -> Compression y doble clic en codec Xvid o DivX
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En este paso es importante elegir, en la opcién Configure las siguientes opciones:

Profils@level -> Home

Encoding Type -> Single pass o Twopass 15! pass o Twopass 25! pass. En el primero de
los casos se analizard y comprimird el archivo en una sola operacion, lo que serd mas rapido.
En el segundo y tercer caso el video se analiza una vez y la compresion se realizara en un
paso o en dos, segun la opcidn. Esto generard mayor calidad, pero tardara mas tiempo en
realizar el proceso.

Target quartier -> Calc indicamos el formato del video y del audio. En Avg bitrate podemos
sefalar, en kbps, el tamarfio que tendra el audio. Es aconsejable un valor de 96, pero pueden
ponerse valores menores.

Frames per second -> el que queramos, pero a menor nimero menor calidad.
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5.- Menu File -> Save as AVI

B.- Recomprimir video y audio:

1.- Abrir la pelicula

2.- Menu Video y Audio -> Full processing mode

3.- Modificar bitrate y frecuencia del audio y video. Esta informacién de la frecuencia nos la da
la opcién File Information del Menu principal del programa.

4.- Menu Audio -> Compression -> MPEG Layer 3 codec

5.- Menu Video -> Compression ->Xvid o DivX 6 o Xvid MPEG-4 Codec

6.- Menu File -> Save as AVI

Capturar un frame como imagen JPG

Obtenemos asi una fotografia de un cuadro de la pelicula. Los pasos son:

1.- Abrir el video

2.- Menu Audio -> direct Stream Copy
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3.- Menu Video -> direct Stream Copy

4.- Desplazar el marcador a la posicion a capturar

5.- Presionar la tecla SHIFT para ir mas rapido hasta el frame

6.- Menu Video -> Copy source frame to clipboard . Asi llevamos a la memoria del
ordenador el frame capturado y podemos pegarlo en el lugar que queramos.

Si queremos la imagen procesada, es decir, la que esta en la ventana derecha elegimos Copy
output frame to clipboard

Convertir secuencia en imagenes

1.- Abrir el video

2.- Menu Audio -> direct Stream Copy

3.- Menu Video -> direct Stream Copy

4.- Desplazar el marcador a la posicion a capturar

5.- Presionar Inicio de seleccion

para indicar el comienzo de la escena
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6.- Desplazar el marcador a la posicion que indica el fin de la captura

7.- Presionar Fin de seleccién | e

8.- Menu File -> Export -> Image sequence

Image output filter: flename format o e

Filename | magenes
Filename suffix, induding | .tga
Minenum rumber of digits in f+ |
Directory to hold

| C:\Usersiamen Desktop Wir tualDub

First frame C: WisersMamen {Desktop VirualDub \imagenes0000. tga
Last frame €1 \Users WMamen \Desktop\Vr tualDub imagenes 545 1. tga
Output format (" Windows BMP
* TARGA
" PEG d
(" PNG b e
o« | cocel |

Como vemos podemos indicar el nombre que tendran las imagenes y el lugar y formato que
tendran.

Convertir audio a MP3

1.- Abrir la pelicula
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2.- Menu Video -> Direct stream copy

3.- Menu Audio ->00 Full processing mode

4.- Menu File -> Filed O Information. Ver la frecuencia, Sampling rate, en Hz

5.- Menu Audio -> Compression -> MPEG Layer-3

6.- Elegir un modo no menor a 64 kbps, aunque el recomendado es 96 kbps. Deben coincidir
con la frecuencia en Hz averiguada

7.- File ->0 [0 Save as AVI

Modificar volumen

Con esta operaciéon podemos aumentar o disminuir el volumen del audio. Los pasos son:

1.- Abrir el video

2.- Menu Video -> Direct stream copy

3.- Menu Audio -> Full processing mode

4.- Menu Audio -> Volume -> aumentar un 500% por ejemplo
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5.- Menu File -> File Information -> Ver la frecuencia en Hz

6.- Menu Audio -> Compression -> MPEG Layer-3 codec

7.- Menu File -> Save as AVI

Cambiar pista de audio por sonido WAV

1.- Abrir la pelicula

2.- Menu Video ->00 Full processing mode

3.- Menu Audio -> Full processing mode

4.- Menu Audio -> WAV audio -> elegir archivo WAV a usar

5.- Menu File -> Save as AVI

Extraer audio a archivo WAV

Para esta operacién necesitamos el programa VirtualDubMod. Los pasos son los siguientes:

1.- Abrir la pelicula

2.- MenU Streams -> Stream list
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3.- En la nueva ventana clic con el boton derecho del ratén en la pista de audio a extraer

4.- Aparece un menu -> elegimos Full processing mode

5.- clic con el botén derecho del ratén -> Conversion. Elegir como Sampling rate un valor de
unos 44100, Hight quality y Precision 16-bit y Channels Stereo ->
Ok

e Edit e | Sinhea | Opbons  Tooh  Help

e rAEn) o vl 1 “niTa F'lhl Sl

rr D - NS ll.d-::nrll‘I::l'H""' e e i charg (b6 00 L
Weden chapton "EI Lo - 0033 3 [ e e Aw-| By
Trapne ko I} L i, | 23Sy
z 16000
Fapt [ Lha g ad Felbgpeany it

@ LIV ni

i ormemreon. '.WE O 1

L ol "l

oo T 4=, 4y ] No charge (02 |

- 1 forae e Tt '

L] l proc g rmade g, = o |5sa & |

e AN

Eandwidh moured: 1730BY

6.- Menu File -> Save as AVI

Puede requerir bastante espacio en disco, aproximadamente 600 MB para una hora de
grabacion.

Extraer video sin audio

1.0 Abrir el archivo
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2.- Menu Video -> Direct Stream copy

3.- MenU Audio -> No audio

4 .- File -> Save As AVI

Sincronizar video y audio

Tras abrir el video en el que vamos a arreglar ese desfase entre video y audio realizamos los
siguientes pasos:

1.- Extraemos el audio en WAV como se ha explicado en el punto 6.12 y lo salvamos

2.- Extraemos el video sin audio como se ha explicado en el punto anterior y lo guardamos con
otro nombre para no sobrescribir el original.

3.- Abrimos la carpeta en la que hemos guardado estos archivos y comprobamos cuanto duran
cada uno de ellos. Para ello hacemos clic en el archivo y vemos la informacion que nos
muestra el sistema:
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Audio/Video Interleave Options

oo B

¥ Enable audio/video intedeaving

- Audio block placement -

Preload iErI}I} ms of audio before video starts.
Interleave audio every |1 (¢ frames
i ms

- Audio skew comection

Delay audio track by |I]I ms

values if the audio is playing too late.

These settings affect the physical layout of audio blocks in the file.

Use positive values if the audio is playing too eary, and negative ‘

Cancel |

areintese op estRelmpavmictiogal dFONMSE S

Para hacer determinadas operaciones se aplican filtros especificos. Para seleccionar un filtro
hay que ir al Menu Video y elegir la opcidn Filtres con lo que nos sale la siguiente ventana:

Fdters =

i Lrgaut Ot e

(- P frrat [ Chiow pooel aepeci ralios | Show haee rates

Fller Ffsndon

irteal
friimens
frienal
friernal
friimensl
frienal
fritml
friemal
friwmal

frtemal
remal
fri=mal
irtemal

rb=mal
Frbemal
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Para elegir uno debemos hacer clic en Add y en la nueva ventana nos movemos por los que
hay para elegir aquél que nos interese. Si el que buscamos no se encuentra en el listado,
hacemos clic en Load. En este caso se nos abre el
explorador de archivos para indicarle la ubicacién en nuestro ordenador del filtro que queremos
y que tiene extension vdf (Virtual Dub Filter).

Los filtros pueden descargarse desde la pagina web de VirtualDub:

virtualdub.org
Proof that I had too much free time in college

Sy 3 ey
-i!bqﬁiin_.. - 4

BT e L e e e e e

VirtualDub & a video capture/p
Publc License (GPL). It bckst
It has batch-processing capabi
toward processing AV files, ak

LA -,

v1.9.7 (stable)

I basicaly started VirtualDub in
that can trim and dean up vidi

been tnkerng around with is

Altirra 1.4 released

Since things have come toa b
major improvements to disk an

Mow available at that page 52
about the Atari 8-bit hardware
say 00.0 Writer & definitely at
professionakiavel PDFs with it.
Nevertheless, the manual hasn
hardware works.

o en laweb http://neuron2.net/ , haciendo clic en Mine:
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| Quantes Musings

* MSharpen Filter: version for Avisynth 2 Ox
* Tweak Plogiw adsts loe, saturation, brightness, and contrast (note this is now built-m te

VirtualDub Fil
Following are my personally authored filters for VirtualDub:

* Box Bhr Fiter (Original by Avery Lee)
 Brightness'Contrast (Ul Enhanced) Filter
» Colorize Filter

# Decimate Filter

& Deflicker Filter

o B Equalization Fiter

» Hotspot Filter

» Hue/Saturation Intensity Filter

* Logo Filter

* MSharpen Filter (Andreas Ludwig co-author)
* Pan Filter

* Piendocolor Filter

* PBed GreenBlue Adpustment Filter

o Reverse Field Dominance Filter

* Smart Bob Filter

El proceso siempre es similar, por lo que los primeros pasos son :

1.- Abrir la pelicula

2.- Menu Video -> Full processing mode

3.- Menu Audio -> Direct stream copy

38/41



VirtualDub

Written by M2 del Carmen Jiménez Gil
Wednesday, 02 December 2009 10:14

4.- Menu Video -> Compression -> DivX o XviD o Xdiv MPEG-4 Codec

5.- Menu Video -> Filters -> Clic en Add

A partir de aqui aparece la ventana con los filtros y seleccionamos o cargamos aquél que
queramos utilizar para un propésito concreto.

Algunos ejemplos:

Cambiar resolucion del video

Cuando modificamos la resolucion de un video estamos cambiando su tamano, de forma que a
mayor resolucién mayor tamano y a la inversa.

Tras los pasos comunes indicados anteriormente, elegimos el filtro Resize. Si queremos
disminuir el tamano, elegiremos el modo

Bicubic

que es lento pero recomendado. Si lo que queremos es agrandar el video el filtro
Sharpen

es adecuado. Por ultimo Menu

File -> Save as AVI

Cambiar el brillo/contraste

El filtro a elegir es Brightness/contrast y luego Menu File -> Save as AVI

Cortar los bordes de un video

En este caso se pueden eliminar los margenes negros de las peliculas panoramicas. Para ello,
tras los pasos comunes a todos las operaciones con filtros elegimos null transform -> OK. Asi
se nos activa el control

Cropping

gue es el que realizara esta operaciéon
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S 16 (RGEI  S4S18 (RGE (7) (25 1ps)  mull fransiorm

¥ Show mage foemats W Show picel aspectratios [ Show frame rates

A continuacién nos muestra una nueva ventana en la que podemos especificar los valores para
el corte superior, inferior, derecha e izquierda:
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